• home > webfront > ECMAS > npm-node >

    npm audit fix,fixed 0 of 1 vulnerability in 1 vulnerability required manual

    Author:zhoulujun@live.cn Date:

    fixed 0 of 1 vulnerability in 1 vulnerability required manual review and could not be updated

    今天npm install  ||npm update


    然后百度一查,过人没有什么资料!

    谷歌一下,https://dev.to/letsbsocial1/the-new-npm-audit-with-npm-6-2ipf

    看了下,原来如此,结合子的情况,原来是open 版本太低

    一般都是直接:npm audit fix,然后发现 fixed 0 of 1 vulnerability in  1 vulnerability……

    就抓狂,其实npm audit ,就会展现问题所在,

    其实出现这个也无关痛痒,但是,就是纠结这个……

    最后,还是捏着鼻子认了



    转载本站文章《npm audit fix,fixed 0 of 1 vulnerability in 1 vulnerability required manual 》,
    请注明出处:https://www.zhoulujun.cn/html/webfront/ECMAScript/nodejs/6348.html